Back to search

What version of PHP do we support?

Our cPanel Linux servers support PHP 5.2, 5.3 and 5.4
Was this answer helpful?      

Also Read

How to synchronize Softaculous with other Auto Installers
If you've previously installed any of the scripts in Softaculous manually or using another auto...
How to use the Disk Space Usage tool in cPanel
This demo assumes you've already logged in to cPanel Now let's learn how to use the Disk Space...
WHMCS Security Update < 5.2.8
Configuring your website in WS_FTP
This tutorial assumes you already have WS_FTP running on your computer, but have not connected to...